
digital printing + document setup



Welcome to A&E - The Graphics Complex!

A&E’s vision is to be a provider of world-class customer service - the standard by which others are measured!

We will remember that service is the most important product we can offer, and we will project and maintain our 
“can-do” attitude.

A&E is passionately committed to your total satisfaction with our products and service. This printing guide was 
developed to offer an in-depth look at document setup and to help save you energy, time, and money. 

Our Quality Promise: We’re not satisfied until you are!



tips + tricks

small format printing

large format printing

package + finishing

contact us



tips + tricks
Plan Ahead
Most departments require at least 48 hours for proofing and final prints. Finishing often requires additional time. Before you dive in, 
talk to a customer service representative about your printing ideas. We can help trouble-shoot, offer suggestions on media and 
finishing, and give you an idea of the production time required to complete your project. 

Sticker Shock
Several factors affect the cost of printing your projects: paper size, the number of originals, finishing, media, etc. To avoid sticker 
shock, contact one of A&E’s inside sales representatives or visit an A&E location to receive a quote on your project. We will be happy 
to offer cost saving tips and suggestions to help you develop the presentation you envision.

If You Don’t Know, Ask
A&E’s customer service team and technicians are always happy to answer any of your questions. File setup, printing solutions, or 
cost-saving tips - we have someone who can help. Just ask!



File Setup
Leave all color images in their original color space (RGB, CMYK, or grayscale). 

When copying images from one program and pasting them into another, make sure the image is vector. If a raster image is the only 
option, make sure the resolution is high enough for the equipment it will be printed on. Typically, 200-300 dpi is appropriate.

Crop marks are required on all pieces that need to be trimmed. 

Remember, we are NOT all the same!
Not all printers print your colors the same way. There are numerous variables that affect the color output on a printer. 
Unfortunately, this is a problem that cannot always be avoided. The way your file prints on your personal printer most likely
will not be how the same file prints on a professional shop printer. Also, colors do not print exactly how you see them on your 
computer screen. Therefore, a color go-by should be provided in order to receive your desired results.  If you are using a Pantone 
color in your design, provide a swatch or printed example of the color you are trying to match. 

Keep in mind that oftentimes, color-matching will incur additional charges.    





small format printing
standard color or black & white printing up to 12” x 18”



set @ standard
Before sending your work to print, it is important to always set the artboard in your file at a standard paper size. This ensures accurate 
printing and offers the opportunity to make sure you have left ample room for trimming.

Small Format Standard Paper Sizes:
legal ( 8.5” x 14” ) tabloid ( 11” x 17” ) extra tabloid ( 12” x 18” )letter ( 8.5” x 11” )

How do I determine what paper size I need?
Choose the paper size that is the closest to the size of your design without going over the paper size dimensions. Be sure to take into 
account room for crop marks and bleeds. If you prefer, you can set your document to the final image size when you are designing and 
change the document size to a standard paper size when you are getting ready to print.

For example: If the job is an 9” x 16”,  setup on an 11” x 17” (tabloid) artboard.



How do I select a standard size in my application?

In Illustrator:

File>Document Setup...

(The process is similar in most design applications.) 

You will be prompted with the Document Setup screen. To set a standard size, 
choose size: and select letter, legal, tabloid, etc. If you would like a non-
standard document size, choose custom and set the width and height of your 
document.

You can change this setting at anytime while working on a file.



bleed: the area on a publication where the design or ink runs off the edge of the paper

If a bleed is required, please make the artwork bleed .125” beyond the document edge on all sides.

Please note: Most of our equipment can only print full bleed documents 11”x17” and smaller. We can not print a piece 12”x18” 
with a full bleed unless we print to special/oversized equipment.

Example: If the document is an 8.5“x11” full bleed, its dimensions with a bleed should be 8.75“x11.25” and setup on 11“x17” paper size. 

If a bleed is NOT required, please leave a .25” margin on all sides. This will ensure that your design is placed in the center of the 
page and that there are adequate printer margins on all four sides.

bleed

8.5”x11” document size with 
.125” bleed pulled out beyond 
document edge - total image 
size is 8.75”x11.25”.

The image is now centered
on a 11”x17” document.

Change document size: File>Document Setup 
Choose a standard paper size that will fit the total
image size 8.75”x11.25”. In this example, tabloid.



crop marks: printed or drawn lines indicating where the paper should be cut to produce the correct document size

How do I create crop marks?
You can always draw crop marks yourself by using the pen tool, and several applications have short-cuts that will 
create them for you.

In Illustrator:

When pulling out your bleed, it is important that 
the image extends .125” beyond the document edge. 
This will ensure that your image will extend to the 
edge of the page after it is trimmed. 

- Draw a box the exact size you want your document to be trimmed to. (Be sure to delete the box 
   after creating the crop marks so the lines of the box do not show on your final piece.)
- Select the box and go to Filter>Create>Crop Marks 
- Reminder: Don’t forget to set your file to a standard paper size that allows ample space
   for your crop marks and bleed before printing. File>Document Setup

Once you have created the crop marks, 
they can be transformed or altered. With 
the crops selected, simply choose: 
Object>Ungroup and click off of the 
crop marks. At this point you can change 
their color, size, or location.

crop marks





large format printing
standard color or black & white printing up to 10’ wide



Large Format Black & White Prints:

oversized prints

You can bring AutoCAD files in three file formats: .dwg, .plt., or .pdf. Standard paper sizes are 24”x36”, 30”x42”, and 36”x48”.

If you would like to plot your own files, bring them in .plt or .pdf format. A&E’s self-serve department does not currently have AutoCAD.

Large Format Color Prints:
Anytime you need to print pieces larger than 12”x18” they will be printed on a large format color machine. A&E offers two large 
format color output options:

Inkjet Plotters:
Inkjet prints are great for presentations, signage, posters, maps and charts, and have a resolution up to 600 dpi.  Inkjet prints are 
plotted on a 24# or 48# matte stock. However, specialty stocks including watercolor paper and canvas are available.

Lightjet:
The lightjet produces large format photographic prints.  These prints display excellent color and crisp detail. They are printed on 
matte and glossy photographic papers. Specialty films including Duraflex, Duraclear, Pearl, and Duratrans are available upon 
request.



VUTEk 3360:
The VUTEk 3360 is great for outdoor graphics. The available substrates include banner, lustre vinyl, premium vinyl,  window 
perforation, and window cling.

VUTEk 3360 prints up to 10’ wide x proportionate length.

VUTEk PressVu:
The VUTEk PressVu prints direct to substrate with UV inks. 

The available substrates include coroplast, gatorboard, foamboard, pvc, acrylic, magnetic, and polystyrene. 

Summa/Edge:
The Summa/Edge prints ready-to-apply vinyl in several colors on high quality long lasting adhesive vinyl. Decals can be printed in 
4-color process.

Edge decals print up to 11.75” x proportional length. 



File Setup for Large Format Color

Inkjet, VUTEk, and PressVu Prints:
We accept native files. Be sure to flatten all of the layers of your files and all of the layers of the imported images. The resolution for 
raster images needs to be at least 150 dpi at 100%. Change fonts to outlines or include them with your files.

Inkjet prints can be printed up to 58” wide.

VUTEk prints can be printed up to 10’ wide.

PressVu prints can be printed up to 80“ wide.

oversized setup



Lightjet Prints:
We accept native files. Be sure to flatten all of the layers of your files and all of the layers of the imported images. The resolution for 
raster images needs to be at least 150 dpi at 100%. Change fonts to outlines or include them with your files.

Lightjet prints can be printed up to 48” wide x 119” long.

Summa/Edge:
Ready-to-Apply graphics need to be supplied in vector format. The best programs to use are Corel Draw, Adobe Illustrator, and/or 
Freehand.





package + finishing
pulling it all together for print and presentation



package
Include Fonts
Copy the files for the fonts used in your design to the CD you give to A&E. Although the fonts appear correctly on your machine, if A&E does not 
have these files the fonts will not print correctly.

When using Illustrator, make sure to convert all fonts to outlines. You can do this by selecting Object>Unlock All. Select the type, 
go to the Menu and select Type>Create Outlines. By converting your fonts to outlines, you guarantee that your type areas will 
print correctly. However, it is important to note that once fonts are converted to outlines, these areas are no longer text boxes and you can 
not edit the type. It is best to save your file under a different name after converting your fonts, i.e., file_outline.ai, and keep a native file that 
does not have your fonts outlined. In case the type needs to change, you can make the correction on the native file and re-save the outline file.

Include Links
Copy the image files included in your design to the CD you give to A&E. As with fonts, although the images appear on your computer, these 
images are not included in the design file and will not appear on another computer if these files are not included. 

For good measure, it is best to save your file as an Adobe eps file and embed the images if possible.

Check Settings
Be sure the layout is set to a standard paper size, you have set crop marks, and setup for a bleed/no bleed.



finishing
Small Format
A&E’s small format department offers finishing such as trimming, saddle-stitching, folding, and binding. A customer 
service representative will be able to go through all of your small format finishing options and offer creative
ways to complete your project.

Large Format
Custom frames and a variety of display solutions are availabe upon request. 

Mounting & Laminating
A&E can mount your designs to several different substrates including illustration board, gatorboard, and foamboard. 
We can also laminate your prints, single-sided or double-sided. Single-sided lamination is typically used for mounted pieces and 
double-sided lamination is typically used for paper. Gloss, matte, dry erase, lexan and lustre lamination are available. 

Other finishing services include rounded corners, velcro, easel backs, picture hangers.

Typical turnaround time for finishing services is 24 hours in addition to the time required to print your pieces. Large 
quantities, complicated pieces and oversized pieces may require additional time. Be sure to plan your time accordingly when 
placing a detailed finishing order.



notes



Visit One of Our 4 Locations:

Greenway Plaza Area
4235 Richmond Ave.
Houston,TX 77027

Monday-Friday 7am-midnight
Saturday 8am-4pm

Galleria Area
5779 San Felipe (@Bering)

Houston,TX 77057
Monday-Friday 7am-6pm

Downtown
1000 Main (Tunnel Level)

Houston,TX 77002
Monday-Friday 7am-5pm

Medical Center
6620 Fannin

Houston,TX 77030
Monday-Friday 7am-5pm

713.621.0022
this document is available online @ www.aecomplex.com




